*** Benvenuto nel nostro nuovo Forum di supporto. Disponibili le ultime novitÓ dal mondo delle console, gli ultimi modchip presenti sul mercato e tutte le informazioni necessarie per rendere universale la tua console: I modder pi¨ conosciuti non esiteranno a fornirti le specifiche pi¨ comuni: registra subito il tuo account... Buona navigazione. ***

Torna indietro   Consolelab.it Forum > ** Foto Installazioni ** > Foto XBOX (Microsoft XBOX - XBOX360)

Rispondi
LinkBack Strumenti discussione ModalitÓ visualizzazione

Failure XBOX (no power)
Non letto 26-06-2006, 18.16   #1 (permalink)
Posseduto dalla Console
 
L'avatar di Marco_Borghi
 
Marco_Borghi non Ŕ collegato
Data registrazione: 20-11-2005
Residenza: Milan
Messaggi: 1,625
Marco_Borghi Ŕ su una strada distinta
Marco_Borghi RSS Feed
Smile Failure XBOX (no power)

Rilevato su numerose console: problemi di avvio o reset (random)

il problema Ŕ causato dal condensatore C7G10 che perdendo elettrolita, corrode la zona circostante. Attenzione ripulire con estrema cura la zona interessata e verificare che non ci siano delle piste rotte.
Immagini allegate
Tipo file: jpg failure-xbox.jpg‎ (146.6 KB, 226 visite)
__________________
.... sono in costruzione
  Rispondi citando

Non letto 27-09-2006, 13.37   #2 (permalink)
Osservatore
 
L'avatar di knives77
 
knives77 non Ŕ collegato
Data registrazione: 31-08-2006
Messaggi: 26
knives77 Ŕ su una strada distinta
knives77 RSS Feed
Mi Ŕ entrata una Xbox con il condensatore andato sintomo si accendeva attacando la spina dell'Alimentazione e funzionava solo con l'Eject, rimosso il condensatore ma si accende al primo Boot solo con l'Eject con il Power fa difficoltÓ una volta caricati i condensatori Ŕ ok funziona regolarmente, messo un condensatore sempre da 1F per˛ a 5,5v perchŔ da 2,5v nn lo trovo dalle mie parti attaccando la spina ok nessun prob. per˛ 10min circa dopo data l'alimentazione l'Xbox si accende da sola una volta spenta e lasciandola attaccata alla rete elettrica funge regolarmente.
__________________
XBOX 1.0, XBOX 1.4 Crystal Limited Edition, XBOX 1.6, XBOX 360 Pro, XBOX 360 Core, PlayStation2 SCPH-50004 Aqua, PlayStation2 SCPH-30004, PlayStation2 SCPH-39004, PSP Jap 1000 Value Pack, GameCube Nero, GameCube Platino, Dreamcast e Dreamcast

--------------------

Volante Atomic 911 Turbo Wheel 2.1 comp. PC, PSX, PS2, GC, Xbox

--------------------

  Rispondi citando

Non letto 27-09-2006, 15.45   #3 (permalink)
Posseduto dalla Console
 
L'avatar di Marco_Borghi
 
Marco_Borghi non Ŕ collegato
Data registrazione: 20-11-2005
Residenza: Milan
Messaggi: 1,625
Marco_Borghi Ŕ su una strada distinta
Marco_Borghi RSS Feed
il condensatore perde elettrolita, rimuovi con cura tutto il residuo presente sulla mainboard.... ed assicurati che non ci siano delle piste interrotte.... l'acido dei condensatori riesce ad interrompere anche le connessioni in rame
__________________
.... sono in costruzione
  Rispondi citando

Non letto 27-09-2006, 16.15   #4 (permalink)
Osservatore
 
L'avatar di knives77
 
knives77 non Ŕ collegato
Data registrazione: 31-08-2006
Messaggi: 26
knives77 Ŕ su una strada distinta
knives77 RSS Feed
Ho giÓ ripulito tutto e controllato ed Ŕ tutto OK, il prob. lo da solo quando l'Xbox perde l'ora ovvero quando si scaricano i condensatori, solo che da quando ho messo il condensatore da 5,5v ci mette pi¨ tempo a perdere l'ora :P

p.s. la X in questione Ŕ una 1.1
__________________
XBOX 1.0, XBOX 1.4 Crystal Limited Edition, XBOX 1.6, XBOX 360 Pro, XBOX 360 Core, PlayStation2 SCPH-50004 Aqua, PlayStation2 SCPH-30004, PlayStation2 SCPH-39004, PSP Jap 1000 Value Pack, GameCube Nero, GameCube Platino, Dreamcast e Dreamcast

--------------------

Volante Atomic 911 Turbo Wheel 2.1 comp. PC, PSX, PS2, GC, Xbox

--------------------

  Rispondi citando

Non letto 28-09-2006, 14.00   #5 (permalink)
Osservatore
 
L'avatar di knives77
 
knives77 non Ŕ collegato
Data registrazione: 31-08-2006
Messaggi: 26
knives77 Ŕ su una strada distinta
knives77 RSS Feed
Azz... mi sÓ che devo controllare meglio perchŔ anche restando connessa alla rete elettrica pare che quando si scarichi la tensione si riaccende da sola
__________________
XBOX 1.0, XBOX 1.4 Crystal Limited Edition, XBOX 1.6, XBOX 360 Pro, XBOX 360 Core, PlayStation2 SCPH-50004 Aqua, PlayStation2 SCPH-30004, PlayStation2 SCPH-39004, PSP Jap 1000 Value Pack, GameCube Nero, GameCube Platino, Dreamcast e Dreamcast

--------------------

Volante Atomic 911 Turbo Wheel 2.1 comp. PC, PSX, PS2, GC, Xbox

--------------------

  Rispondi citando

Non letto 13-02-2009, 17.03   #6 (permalink)
Frequentatore
 
imasna non Ŕ collegato
Data registrazione: 10-02-2009
Messaggi: 1
imasna Ŕ su una strada distinta
imasna RSS Feed
innazitutto un saluto a tutto il forum,e complimenti,riprendo questo post perchŔ ho sottomano una xbox in questo stato,ovvero si accende collegando l'alimentazione ma non si spegne con il tasto,e a volte non parte nemmeno.Al riavvio perde sempre la data.
Seguendo questo post ho pulito la MB dall acido fuoriuscito,e ho tolto il condensatore,i valori di quest ultimo sono 1F 2,5V ? , lo chiedo perchŔ Ŕ scolorito probabilmente dall acido,se sono quelli dove si trovano in commercio,oppure posso rimpiazzarlo con qualche altro condensatore
  Rispondi citando

Non letto 01-11-2009, 00.43   #7 (permalink)
Frequentatore
 
Xabaras non Ŕ collegato
Data registrazione: 10-10-2009
Messaggi: 4
Xabaras Ŕ su una strada distinta
Xabaras RSS Feed
La mia ha lo stesso problema ma non perde la data.il condensatore appare normale..quindi ho scartato l'ipotesi che fosse rotto e mi son limitato a pulire un po' la scheda vicino allo stesso.rimontata la console ho notato che il tasto power non funziona pi¨..la console a volte si accende da sola, a volte resta spenta e si accende solo con eject che successivamente all'accensione o funziona regolarmente o se ripremuto spegne la console...non so che pensare.
Fatto strano Ŕ che tenendo la console accesa per un po' sembra funzionare tranquillamente (anche il power torna a funzionare) ma poi a volte comunque non si spegne.
Altre volte pur accendendo la console con eject (o anche se si accende da sola) la console fa per accendersi ma poi si spegne con il led che resta verde, senza lampeggi rosso -arancio, il che esclude problemi al chip che Ŕ un solidissimo homebrew a 29 fili...
una volta partita la console funziona benissimo legge i giochi, i dvx, tutto!!! Il fatto che dopo un po' riprenda a funzionare normalmente (per poi tornare ai soliti problemi) mi fa pensare che il condensatore in questione centri davvero qualcosa...ma in questo caso non dovrebbe perdere anche l'orario e la data che invece se impostati restano..?
Aiutatemi per piacere perchŔ ci tengo alla mia Prima console...

Grazie,
Xabaras
  Rispondi citando

Non letto 02-11-2009, 20.45   #8 (permalink)
Frequentatore
 
Xabaras non Ŕ collegato
Data registrazione: 10-10-2009
Messaggi: 4
Xabaras Ŕ su una strada distinta
Xabaras RSS Feed
Capisco che siate tutti presi dalle 360...comunque problema apparentemente risolto!!! elimininato (e non ancora sostituito) il condensatore c7g10 e pulita la piastra con del diluente per eliminare l'acido fuoriuscito (anche se era davvero poco) la console ha ripreso a funzionare alla grande....Una V1.0 non muore mai!!!

Spero che questo post sia d'aiuto ad altri con lo stesso problema...

Ciao

Xabaras

Ps:Stranamente continua a non perdere l'ora se non dopo un paio di minuti dal distacco della corrente...non dovrebbe essere immediata la cosa??

Ultima modifica di Xabaras : 02-11-2009 alle ore 20.56.
  Rispondi citando
Rispondi

Strumenti discussione
ModalitÓ visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] Ŕ Attivato
Il codice HTML Ŕ Disattivato
Trackbacks are Attivato
Pingbacks are Attivato
Refbacks are Attivato


LinkBacks (?)
LinkBack to this Thread: http://forum.dvdmod.it/foto-xbox-microsoft-xbox-xbox360/131-failure-xbox-no-power.html
Scritto da For Type Data
xbox 360 si spegne da sola | VIRGILIO Ricerca | Web This thread Refback 05-04-2010 09.49
xbox 360 legge jpg forum | VIRGILIO Ricerca | Web This thread Refback 04-04-2010 20.36
xbox reset | VIRGILIO Ricerca | Web This thread Refback 21-09-2009 17.19
atomic 911 | VIRGILIO Ricerca | Web This thread Refback 01-06-2009 10.26
forum alimentatore xbox | VIRGILIO Ricerca | Web This thread Refback 02-09-2008 19.54

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
360 Xtractor 2 Pro - POWER KIT + SERIAL RS232 & USB Marco_Borghi Test prodotti 0 13-05-2010 08.29
Retailers Estimate Xbox 360 Failure prj0307 Le ultime novitÓ 1 05-07-2007 08.12
PS3 - Disc Loading Failure Marco_Borghi Informazioni 0 26-11-2006 10.45
Come testare il Power driver RS 2004 su console SCPH 70004 / 75004 Marco_Borghi - Laboratorio - 0 26-11-2005 06.37



Tutti gli orari sono GMT +1. Adesso sono le 03.43.


Empowered by DVDMod.it
Powered by vBulletin versione 3.8.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.


[Valid RSS feed]

Portions of this site are protected under the Creative Commons License.
We are not affiliated with Sony Computer, Microsoft or Nintendo.
As this is a public forum, we are not responsible for contents. All posted content
is Copyright of their respective owners.